Vitz Club....

Tema en 'Reuniones y Eventos' iniciado por jo-fit, 31 Ago 2011.

  1. Ever Rojas

    R Feb '13
    M 389
    En toyocar (especializados en toyota supuestamente) me dijeron que 20w50 no se tiene que usar por autos de modelo 2000 para arriba, que se usa para autos con desgaste ya en el motor
  2. gomez011

    R May '13
    M 57
  3. caadomin

    R Sep '11
    M 14
    amigos, exactamente cuantos litros de aceite lleva un RS 1.5 algunos me dicen 3.5 otros 4 litros, me dan la precisa por fa?
  4. Ever Rojas

    R Feb '13
    M 389
    Oil capacity (drain and refill), L (qt., Imp.
    qt.):
    With filter 3.7 (3.9, 3.3)
    Without filter 3.4 (3.6, 3.0)

    Compra el de 4L y solución
    No vas luego a poder comprar 3.5, no existe de medio litro que yo sepa
    A Yrasemus y a caadomin les gusta esto.
  5. caadomin

    R Sep '11
    M 14
    Gracias amigos por su ayuda, le cargue un lubricante de shell 5w40 full sintetico, veremos que tal le va al RS
    A Ever Rojas le gusta esto.
  6. elmacu

    R Oct '11
    M 140
    algun vitz en desarme no vieron?, si me pueden ayudar les agradezco:)
  7. blackjoe

    R Oct '15
    M 1
    Alguien vende la calcomania q va por la tapa del combustible?
  8. Ever Rojas

    R Feb '13
    M 389
    https://www.facebook.com/rovim.cut?fref=ts

    A tu gusto pedile
    Zona Conmebol estaba si mal no recuerdo
    Domingos y friados tambien labura
  9. caadomin

    R Sep '11
    M 14
    Amigos como están? consulta y a ver si a alguien ya le paso lo mismo, con este calor mi RS 2001 1.5 en una semana pierde el agua y le tengo que cargar de vuelta, a alguien ya le paso lo mismo? cual puede ser el motivo? espero comentarios
  10. CDPA

    R Dic '10
    M 1.073
    Ya sabes donde pierde agua? A lo mejor ya le hace falta cambiar las gomas, por los años ya seguro esta resecado, ponele refrigerante en vez de agua cuando soluciones.
    A Yor538 le gusta esto.
  11. Yor538

    R Mar '13
    M 4.292
    Pequeñas fisuras en el radiador o en las mangueras como dice @CDPA, también puede ser que tu reservorio o la tapa del radiador esté medio vencido... tenes que hacerte de paciencia y buscar la huella de la pérdida, que en el caso que uses agua sería una pequeña marca de oxido..
  12. caadomin

    R Sep '11
    M 14
    perdida de agua no tiene, lo que si puede ser es que en la tapa del reservorio este perdiendo, tengo miedo que sea algo peor como junta o radiador, o algo que salga saladito... gracias amigos por sus comentarios, los mantendre informados
  13. sarabel

    R Ago '14
    M 1
    Buenas alguien puede darme una ayudita tengo un vitz año 2000 quería saber si los de ese año pueden tener calefacción.
  14. FRANZ

    R Ago '10
    M 412
    todos traen desde 99 , en los talleres de cambio de volante se le suele suprimir para abaratar costos , volver a poner sale un palo maso
  15. jo-fit

    R Sep '10
    M 2.453
    up para el club.... 8vo. aniversario hoy 2 de setiembre 2019
  16. gus555

    R Nov '17
    M 762
    alguna ayuda error 171 sistema pobre a/f Toyota vitz
    mantenimiento
    filtro combustible
    limpieza de picos
    cambio de maf
    y debes en cuando aparece ese error
  17. jdavid89

    R Jun '16
    M 160
    sensor maf o cableado defectuoso..lo mas probable
  18. gus555

    R Nov '17
    M 762
    ese ya cambie man
  19. jdavid89

    R Jun '16
    M 160
    yo tenia un vitz que tambien tenia ese problema...nunca fue nada de picos y eso...era el maf y su cablerio...bueno obiamente no siempre es el mismo problema.
  20. gus555

    R Nov '17
    M 762
    voy a volver a empezar desde el tanque. voy a ver otro filtro.
    lo que si me llama la atención el purga del canister. siempre esta activado pero en el manual dice que puede estar activado un 30%
    y desde que se tuvo siempre fue así. tendría que ver en otro vitz
  21. Noax - RMBB BTZ

    R Jun '21
    M 1
    Tengo una consulta, tengo un Vitz 1.3 mecánico, el problema es que se prende el check después de estar manejando un tiempo, ya fui a revisar con el escáner y marca Código de Error P0171 mezcla pobre banco 1, y me dijeron que podría ser la sonda lambda. Mi duda es que hace poco también tuve problema con la válvula PCV y me dieron una (que tenía la parte que se conecta por la manguera era más gruesa que la original) me dijeron que eso no afectaba que la válvula solo sirve para tener circulación unidireccional, seguí investigando y sale que ese problema podría ser también por esa válvula. Por si a alguien sospecha masomenos dónde podría estar realmente el problema....

Compartir esta página