Wingle 4X4 , great wall

Tema en '4x4 Off Road' iniciado por ricardoizapo, 4 Nov 2011.

  1. ricardoizapo

    R Jun '11
    M 4
    Algun participante que tenga , informacion sobre compativilidad de repuestos con otras marcas , datos . informacion util por favor aportar , una comunidad unida es mas fuerte y se proteje mejor .
  2. ricardoizapo

    R Jun '11
    M 4
    Reparación Motor de Conexión 4x4
    Autor: pduthey
    Fecha: Sábado, 12 Junio 2010, 20:15
    Categoría: Mecánica
    Tipo:
    Nombre del artículo: Reparación Motor de Conexión 4x4
    Descripción: Este es un procedimiento para la limpieza y reparación del motor que acciona la 4x4 en la caja reductora.
    Muchas son las consultas sobre este tema, la mayor parte de las fallas de la conexión de nuestra doble tracción provienen de este motorcito que es el que acciona un eje haciéndolo girar en la Caja Reductora para conectar el cardan delantero y poder cambiar entre 2H, 4H y 4L, generalmente es el culpable de dejarnos en el momento menos esperado, y es el "cuco" de varias camionetas que utilizan Cajas Reductoras "BorgWarner", entre ellas las Ford Explorer, Ford Ranger, Chevrolet Blazer y nuestras adoradas SsangYong/Daewoo Musso. Tengan en cuenta que aunque se vean iguales por fuera, entre las distintas camionetas de otras marcas cambian las fichas de conexión y la plaqueta de sensores interna.

    Bueno, vamos a los hechos, este motor esta montado sobre la Caja Reductora en su parte trasera superior y puede ser retirado fácilmente quitando cuatro tornillos de cabeza exagonal de 10mm, acá un par de fotos del mismo, la primera es como lo vamos a ver sobre la Caja Reductora.





    En la siguiente foto vemos un detalle de la tapa que debemos sacar para acceder a los sensores que son los que nos interesa revisar, ya que en la mayoría de los casos es donde esta la falla, vean además la marca del motor "BorgWarner". Los tornillos que tenemos que quitar son los tres tork de seguridad de los cuales vemos dos en la foto




    Para quitar los tornillos utilicé un T-15


    Debido a que esta tapa es ajustable girando para poner a punto la conexión de la doble, debemos fijarnos antes de quitarla cual es su posición, sobre un lateral tiene una serie de marcas que nos sirve para esto, otra forma es realizar una marca entre la tapa y el cuerpo para luego volver a ponerlo igual.



    Una vez quitada la tapa podemos ver el engranaje que mueve el eje de la Caja Reductora, el mismo esta enganchado al mecanismo que esta en la pata, y es movido por un sinfin que esta en el eje del motor eléctrico (lo podemos observar en el cuerpo)



    Luego quitamos el engranaje de la tapa de sensores con una leve presión con un destornillador, el enganche es un eje cortado al medio (medialuna) que entra en una pieza plástica en el engranaje.



    Quitamos el O-Ring que sella el cierre de la tapa, cabe aclarar que todo el motor y mecanismo es sellado para resistir el ingreso de agua.



    ahora con un destornillador y mucho cuidado comenzamos a abrir el sello plástico en todo su contorno, no hay que forzarlo mucho porque se rompe, sólo un poco toda la vuelta y por varias vueltas hasta que por medio de palanqueo con el mismo destornillador podemos quitar esta tapa





    en el interior podemos ver una serie de 5 (cinco) escobillas que son los sensores que hacen contacto con una placa que esta en la contratapa, a continuación un par de fotos mas





    aquí vemos un detalle de las escobillas, fijensé con detenimiento como estan la número 3 y la 5, tienen un desgaste bastante grande, ya que las mismas terminan con sus puntas dobladas a 90° y estas están lisas y un poco mas cortas



    aquí luego de limpiarlas con un poco de alcohol y un hisopo, o una servilleta de papel, tratando de que no queden restos de los elementos de limpieza. Fijensé que se puede apreciar mejor el desgaste de la número 3 y la 5



    Los ajuste que yo le hago son varias, por un lado darle mas tensión a las escobillas tirando un poco de ellas, no mucho para que no queden haciendo mucha fuerza, y alinearlas de forma tal que todas toquen la placa al mismo tiempo, si observan, las mas desgastadas están un poco mas arriba



    el otro ajuste que le hago por recomendación de un mecánico que tenía una Musso es desviar un poco la punta de alguna escobilla, la que tenga mas problemas de desgaste en la plaqueta para que de esta forma toque en otro lado y siga haciendo contacto, observen la primer pata del lado izquierdo




    Ahora, la plaqueta luego de una limpieza con alcohol y servilleta de papel para retirarle toda la grasa que tuviera. Observen las marcas:

    1: Es la posición de 2H, la que mas tiempo permanece, fijense que se nota que es la mas marcada.
    2: Es la posición de 4H
    3: Es la posición de 4L


    Observen ahora un detalle de la plaqueta en la posición 2H, si miran bien verán que la parte conductora de la plaqueta va desapareciendo por desgaste, esto hace que en algún momento se pierda el contacto con la escobilla y nos de una falla quedando las dos luces de tablero (4H, 4L) encendidas.




    Acá un detalle de la parte de 4H



    Acá un detalle de la parte de 4L


    Lo próximo es hacerle una limpieza con virulana fina o lija tipo 600 para limpiar bien el cobre de las pistas sin desgastarlas mucho.



    Lo último que nos queda es comenzar a armar todo como estaba, la posición de la plaqueta no es importante porque puede girar 360° buscando su lugar con el motor, además va conectada al engranaje en una única posición, no hay forma de equivocarse.

    Lo que hago para poder poner la tapa es con el cabo de un destornillador preferentemente grandecito, unos 25mm de diámetro presionar firmemente el sello plástico de adentro hacia afuera mientras voy desplazando el cabo todo alrededor haciendo que se agrande el lugar donde poner la tapa, de esta forma el plástico se va estirando y da el lugar para que entre sin mayores inconvenientes.



    luego de la misma forma, ahora presionando para cerrarlo, queda muy bien. He visto que en algunos casos lo han sellado con algún pegamento o sellador para que no el entre humedad, pero esto hace que se dificulte alguna futura reparación, al estar sellado todo el conjunto es muy poco probable que le entre agua, salvo que falle el sello del motor, pero en ese caso ya no me serviría el sensor solo



    ensamblamos todo, colocamos los tornillos en su lugar y ya esta reparado el lado de los sensores, eso es todo, no es muy difícil y por el costo de lo que vale el motor nuevo es un esfuerzo que vale la pena.

    El mio lo reparé hace 14 meses y recién ahora esta comenzando a dar problemas, lo voy a sacar para revisar y ver cual es el resultado de este mantenimiento.


    En este caso vi que este motor no funcionaba en su parte eléctrica asi que procedí a desarmar tambien el motor en sí, no tiene muchas piezas, sólo 3 (tres) tornillos parker para quitar el cubre y dentro tenemos el rotor y un par de carbones nada mas, les dejo unas fotos y en unos días les cuento que pasó, porque todavía no lo reparé.


    el rotor, en este caso sólo le limpié el colector


    el soporte de carbones, fíjense que los mismos están presionados para adentro y el cable esta pasando por una ranura para que se mantengan es esta posición, luego uno puede insertar el rotor en su lugar, soltar los carbones y colocar el cubre con cuidado que no se "chupe" el colector, ya que el cobertor tiene unos imanes permanentes muy potentes y puede hacer que nos saque el rotor de lugar. Posiblemente sería mas fácil si tenemos abierto el otro lado (donde va la tapa con los sensores) y allí trabamos el eje que es un sinfin para que no se mueva y una vez armado el motor entonces armamos la tapa de los sensores.



    el detalle de uno de los carbones, esta corto y además esta roto, veré de conseguir un par para adaptar y probar el funcionamiento



    Bueno, espero que les sea de utilidad y cualquier sugerencia, observación, comentario será bienvenido para mejorar este procedimiento.

    Agregado 12/04/08

    Les cuento las últimas novedades, este motor lo terminé reparando con los mismos carbones y quedó bien, volviéndolos a revisar me di cuenta que no estaban cortos, limpié bien el colector, lo controle que no estuviera cortado y lo volví a armar acomodando bien los carbones y quedo funcionando muy bien.

    Les dejo una foto de lo que le hice al mío ya que las escobillas estaban muy gastadas y al tocar sobre la plaqueta no alineaban bien, entonces se me ocurrió suplementarlas para dejarlas todas iguales, les agregué unos trocitos de material de cobre en forma de "L" soldándolos con estaño y dejandolos todos colocados a la misma altura para alinear con el centro del eje, de esta forma lo armé y quedo funcionando bien sin ninguna falla.



    El post donde lo había publicado es Sensores de posición del motor de la 4x4



    Debo agradecer además a Daniel (Musso Gris) que me facilitó este motor para hacer este tutorial, una vez que quede funcionando volverá a sus manos. Gracias Daniel !!!



    Documento realizado por Pablo Duthey para Club Musso puede ser utilizado, copiado, distribuido y publicado citando la fuente del mismo. Queda totalmente prohibida su comercialización, el mismo es de distribución gratuita.


    DON OSO gracias por la información dada, pero el problema era el motor que va en el eje del. a el cual le entró agua, debido a que en el invierno circulo por caminos aveces inundados y atravieso cursos de esteros normalmente, con ello se produjeron errores electronicos que quemaron algunos componentes que hacian fallar el sistema, por lo tanto a los amigos wingleros del sur, les recomiendo revisar este motorsillo para que no tengan problemas a futuro con la conección de la 4*4, ya que el sellado de este motor no es bueno. Ahora estoy por colocar la parada de neumaticos pantaneros que habia pospuesto por la falla señalada.
    Les cuento que la mía ya va por los 76 mil kms. y aparte de la falla, estoy feliz con ella, sobre todo por la suavidad en caminos malos, claro esta que con el motor nuevo que se viene, sería más feliz aún.
  3. oscar

    R Feb '04
    M 801
    la verdad que no tengo ningun dato preciso sobre esas camionetas pero el articulo que pusiste es muy util, porque a mas de uno ya le dejo el famoso sistema este de 4x4..a mas de uno le va a servir esto, solo que seria interesante mencionar la fuente caso que no sea de tu autoria el material que compartis..
  4. ricardoizapo

    R Jun '11
    M 4
    4x4 borg-warner , explorer,ranger,blazer,Chevrolet Blazer y nuestras adoradas SsangYo

    para aclarar y traer tranquilidad , yo corrobore el articulo , mm y es muy detallista y se ajusta perfectamente , almenos a la caja que trae la wingle , lo que me sirvio y fue de mucha utilidad , gracias
  5. ricardoizapo

    R Jun '11
    M 4
    link mas explicado

    Reparaci
    es donde sale explicado con lujo de detalles la reparacion del motorcito de anclaje de 4x4 . dual
  6. CobraPy

    R Ago '11
    M 156
    Hola Ricardo.
    A parte de apelar a los amplios conocimientos de los muchachos del foro que conocen muchisimo seguramente, tambien
    esta la opcion de que te comuniques con los muchachos de Great Wall Center sobre cualquier consulta sobre tu camioneta.
    www.gwm.com.py Saludos,
  7. gilbertocde

    R Dic '11
    M 1.338
    No tengo palbras esta camioneta es economica, a veces problematica en la parte electronica pero no le doy bola nomas igual anda como avion ...
  8. CobraPy

    R Ago '11
    M 156
    Buenas Gilbertocde
    Espero que tengas un tiempo para pasar por nuestra sucursal de CDE (ktm 4 1/2) para probar la Wingle-5 si es que aun
    no lo has probado.
    Saludos,
  9. gilbertocde

    R Dic '11
    M 1.338
    gracias ...uno de estos dias paso por ahi
  10. CobraPy

    R Ago '11
    M 156
    Te aguardamos..
    Un abrazo.
    Pd: pronto habran noticias nuevas para CDE
  11. gilbertocde

    R Dic '11
    M 1.338
    Hola, proximamente mi abuelo en realidad esta semana se decide cambiar o sea renovar su wingle y esta entre una hilux 2014 y la wingle 5 , su temor es que vuelva a tener los mismos problemas de luces que le dio dolor de cabeza durante 3 años.

    Que tal salio la wingle 5, se corrigio algo?
  12. CobraPy

    R Ago '11
    M 156
    Buenas Gilberto,
    como estas?? Muchas gracias por tu mensaje.
    Te cuento que ese detalle de la Wingle-3 desaparecio por el redisenho total del faro de la Wingle-5.
    Fuera de esto, te comento que el nuevo modelo se llama WINGLE 5 EURO, la cual ya esta disponible
    tambien en CDE (con muchos agregados nuevos)
  13. gilbertocde

    R Dic '11
    M 1.338
    hola , Gracias por responder, la wingle 5 euro tenes alguna foto y ese no seria el que viene con motor TGV?

    La semana que entra estaremos pasando por el local, donde mismo queda , nosotros somos del barrio san Jose y la sucursal que conozco es el de 1928 automotores.

    Como es el tema de los colores, estaria disponible en color rojo o solo por pedido. Gracias.

Compartir esta página