Calibración cuerpo de aceleración

Tema en 'Consultas Técnicas. Problemas. Talleres' iniciado por oraul, 14 Abr 2012.

  1. oraul

    R Mar '11
    M 98
    Buenos días a todos, espero se encuentren bien, quisiera consultarle a los entendidos, como puedo calibrar la inclinación del plato que se encuentra dentro de la garganta de aceleración? resulta que en un taller se toco el tornillo de calibración y no quedo bien. El motivo de la visita al taller fue que no regulaba bien en ralentí, el sensor TPS es nuevo, pero aún así no se solucionó, voy a proceder yo mismo, a limpiar la válvula IAC que al parecer está muy sucio y ni le miraron a ese, ahora regula a 1.000 rpm en temperatura normal del motor y su consumo es muy alto, aparte que también humea mucho al acelerar. Se que al girar el tornillo baja o sube las revoluciones, pero hasta que punto girar el tornillo y saber que la mezcla de aire/nafta es lo normal? El manual pide 800 rpm, lo dejo a esa revolución pero igual sigue humeando, anteriormente no humeaba tanto.

    Datos del vehículo:
    Es un hyundai accent año 1995 naftero de 1.5 cc a inyección.

    Gracias de ante mano.
    Saludos
  2. macml

    R Abr '12
    M 402
    Yo creo que el tornillo solo regula la marcha minima.
    El tornillo es el tope minimo nomas.

    Si no puede mantener la velocidad en baja, el problema puede estar mas bien en otro lado.
  3. Ale_naim

    R Feb '12
    M 77

    El tornillo del que hablas es un regulador de entrada de aire. No puedes configurar el ralenti con ese regulador. El TPS trabaja en 5V. Su funcionamiento seria asi:
    Mariposa abierta al 100% = 4,5 V (en algunos vehiculos pueden ser 5V, 4,8 V etc pero seria siendo el maximo)
    Mariposa abierta a 50% = 2.5 V (aproximadamente no te dare datos precisos porque cada vehiculo es diferente)
    Mariposa cerrada = 0V

    Lo que te quiero dar a entender es su funcionamiento, trabaja a Volt asique su calibracion se basa en voltajes.

    Por supuesto la mariposa no puede estar cerrada al 100%. Bueno, voy a lo que tu quieres saber. El rango aproximado esta entre 0,60 a 0,75 V. Esos voltajes el TPS le envia a la ECU informando la posicion de la mariposa. Asique si tu TPS esta en 1 V es un poco alto y la computadora pensara q esta muy abierto.

    Saludos.
  4. oraul

    R Mar '11
    M 98
    Gracias por el aporte macml y Ale_naim.

    Ale_naim, perfectamente entendido el funcionamiento del sensor TPS claramente explicado.
    El fin de semana hice las pruebas con un tester digital, para tratar de calibrar los voltajes así como explicaste, me encontré con la sorpresa que el cable de señal, osea el que envía la señal a la ECU, esta siempre a 5V, aún moviendo la mariposa, con la llave en contacto, así como sugieren, lo mas raro es que esos 5V recibe desde la ECU siempre, dificultando poder visualizar los valores mínimos de 0,60 a 0,75 V. Tengo un compañero que tiene el mismo modelo y año de mi auto, para comparar hice la misma prueba y da los mismos voltajes, idéntico al mío, a lo que resumo que es normal para estos modelos.

    Estos son la configuración de pines del conector:
    Pin 1 = +5v
    Pin 2 = 0v Tierra
    Pin 3 = +5v Señal

    Ahora, como logro calibrar los valores mínimos en el TPS, sería válido con una fuente externa de 5V ?

    Gracias de vuelta por las respuestas

    Saludos
  5. Ale_naim

    R Feb '12
    M 77
    Tienes un TPS de 3 cables. Entonces es asi como dices:
    1- Positivo 5V
    2- Tierra
    3- Señal (es lo q nos interesa)
    Te envio un mensaje privado.
  6. CDPA

    R Dic '10
    M 339
    Para quitar polvo al topic, tengo algo que no me queda claro y me gustaria ver si es normal o no, tengo un toyota vitz motor 1.0, estaba realizando un mantenimiento en el cuerpo de aceleracion, mariposa, como quieran llamarle al poner en contacto y acelerar al maximo veo que la mariposa no abre en su totalidad, es eso normal, alguien me puede pasar el dato, lo estaba limpiando porque en ralenti me vibra un poco el auto, el mio tiene 6 cables el sensor de aceleración.
  7. ruben lird

    R Mar '08
    M 3.894
    tu motor va a vibrar nomas luego porque es de tres cilindros como el mio.. mi mecanico le dejo acelerado un poquitito y ahora casi ya no vibra
  8. CDPA

    R Dic '10
    M 339
    Que tal Ruben, lo que me parece raro que he visto por ahi hasta en internet el tema de que cuando se acelera al maximo la mariposa se abre totalmente, al comparar con el mio no lo hace en su totalidad, y eso de dejar acelerado un poco como lo hizo ya que la señal del pedal la envia el volts.

    Cualquier consejo o ayuda será bien recibida.
  9. ap2000

    R Feb '08
    M 1.279
    Si es cuerpo de mariposa electronico no va a abrir luego todo mientras no necesite. Si es a cabo hay algun problema con el cabo.
  10. CDPA

    R Dic '10
    M 339
    Gracias man, es electronica la mariposa, voy a ver mi experiencia con un chequeo con un multimetro
  11. jarajose

    R Feb '13
    M 45
    Tengo un suzuki vitara 98 automatico motor mazda y me ocurrio lo mismo ahora no se en cuantos vots debe quedar el tps regulado por favor si me ayudan lo deje en 0.46 no se si el ato o bajo al abrir la mariposa con la mano me da 3.2
  12. jarajose

    R Feb '13
    M 45
    El tps tiene 4 cables uno para marcha lenta

Compartir esta página